.eth.limo timeout issue

Any attempt to reach my domain nfturin.eth.limo ends to a timeout error page.
All the underlying resources can be regularly visited via the CID using other gateways.
What can I do? Thanks for your help

Hi @nfturin welcome! ETH.limo is a community run project, it is returning a “504 Gateway Timeout”.

Their Discord is linked over on their Twitter account: https://twitter.com/eth_limo

However, Cloudflare is also not resolving the content: https://cloudflare-ipfs.com/ipns/k2k4r8okuu1ikn5m11ieesmnv5xbyxz10eelaswiv0g5brp0j727jpgz

The gateway from IPFS also does not resolve: https://dweb.link/ipns/k2k4r8okuu1ikn5m11ieesmnv5xbyxz10eelaswiv0g5brp0j727jpgz

Additionally https://nfturin.eth.link/ does not pull any content. ETH.link is an alternative to limo, as well as ETH.domains (https://nfturin.eth.domains/).

There may be an issue with the pinned content maybe? You mentioned it worked with other gateways, maybe that was a set of cached results? You might try to re-pin the content on IPFS again, possibly obtain a new IPNS content address to use?


@zadok7 Thanks for replying :slight_smile:

@nfturin Sorry it looks like this might be a pinning issue on your end, nfturin.eth will not resolve on the .link or .domains gateway.

Feel free to join our discord if you need assistance.

1 Like

Thanks guys for your kind help.
I uploaded a simple index.html on filebase, got the CID:


Through filebase gateway I may reach such CID and display index.html:


Finally, I updated content record on ENS, this way:

CONTENT ipfs://QmcHAYAdHzmoD9WypAJ9YAni9UR8HrFHotgSEHtrJtb1uC (https://cloudflare-ipfs.com/ipfs/QmcHAYAdHzmoD9WypAJ9YAni9UR8HrFHotgSEHtrJtb1uC)

But it still doesn’t work. Any further suggestion?


SOLVED. I just had to wait, not it’s working.

At first attempt I used IPNS:// instead of IPFS://.

All this is due to my lack of knowledge of the blockchain, excuse me.

thanks again mates!